BSD Sub Channel

In my BSD Channel Map tab, I had mapped the Sub Channel for my channels but I don’t see that as an option in my reporting in the Channel Mapping fields.

Hi Jennifer,
Please email - with a link to your BSD and your Looker - and they will assist.

Thank you